This setup requires the .NET Framework version 2.0?

  Windows 10雖然內建了NET Framework 4.6,但並不是所有使用.NET Framework的應用程式,都使用到最新的函式庫,總是會有一些程式設計師,習慣用舊函式庫,例如.NET Framework 2.0或3.5,所以寫出來的程式自然就需要舊的, 而不是要新的。

  就像我這一次在Windows 10中,執行一個程式安裝檔時,就出現這個對話盒視窗,如下圖:

win10_net_framwork-01.jpg

  這個對話盒寫:「This setup requires the .NET Framework version 2.0….」,按下〔Yes〕之後,它會幫我們下載.NET Framework的安裝檔,但這個安裝檔怎麼安裝,就是沒辦法在Win10中安裝成功。

  而經研究發現,想在Windows 10中安裝舊版.NET Framework 3.5,甚至是2.0,可以利用接下來介紹的二個方式。

方式一:程式和功能

  Step 1. 在「開始功能表」按滑鼠右鍵,然後從選單中選擇「程式和功能」,如下圖:

win10_net_framwork-02.jpg

, ,

唐先生 發表在 痞客邦 PIXNET 留言(1) 人氣()